Gta San Andreas Requires At Least Directx 9

JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.

Bạn đang xem: Gta san andreas requires at least directx 9


I"ve sầu had GTA San Andreas on my PC for about yeah, kept playing it every once in a while without any kind of problem. Today when I wanted to lớn start it said "Gr& Theft Auto SA requires at least DirectX version 9.0".I already have Dx 9 installed, I"ve sầu had it since forever. Don"t underst& why the game doesn"t work anymore.

Xem thêm:


Re: GTA San Andreas requires atleast DirectX 9
Guessing there was a change in your system hardware or game settings. In any case, head on lớn the save sầu games or user files folder of GTA, delete the "gta_sa.set" file and try again.This helps the game detect your hardware again and save the settings in a new tệp tin.
Guessing there was a change in your system hardware or game settings. In any case, head on to the save games or user files folder of GTA, delete the "gta_sa.set" tệp tin and try again.This helps the game detect your hardware again và save the settings in a new tệp tin.
*

*

*
Continue with Google
A diễn đàn community dedicated to tech experts & enthusiasts. Come join the discussion about articles, computer security, Mac, Microsoft, Linux, hardware, networking, gaming, Reviews, accessories, và more!
Windows XP SupportWindows 7 , Windows Vista SupportMotherboards, Bios|UEFI & CPUNetworking SupportLaptop Support